How can I update my app, if Google Console requires to change my app’s target API level/target SDK version?

Follow

Comments

58 comments

  • Avatar
    Lazarous banda

    Nice App

    0
    Comment actions Permalink
  • Avatar
    Lazarous banda

    Nice App

    0
    Comment actions Permalink
  • Avatar
    Lazarous banda

    Nice App

    0
    Comment actions Permalink
  • Avatar
    K.R.G Videos and Audios

    My app is not internet supporting

    0
    Comment actions Permalink
  • Avatar
    K.R.G Videos and Audios

    Please help me

    0
    Comment actions Permalink
  • Avatar
    ايمون حسين ايمون

    Hello brother how are you,,,,,,,

    0
    Comment actions Permalink
  • Avatar
    Denny Fa

    Mantaf

    0
    Comment actions Permalink
  • Avatar
    Fun Funny1999

    sir how to see my app

    0
    Comment actions Permalink
  • Avatar
    Abdul Hadi Afghanistan

    Hillo

    1
    Comment actions Permalink
  • Avatar
    حديقة SMR

    https://www.youtube.com/watch?v=x7NlIrFtfv4&feature=share

    1
    Comment actions Permalink
  • Avatar
    Leonel Osorio Andrade

    Google pide que nuestras App estén diseñadas en la versión 64 bits. Esta plataforma cuenta con esta opción?.. Gracias

    1
    Comment actions Permalink
  • Avatar
    w.m.t.m word most of the Mistry

    World most of mystery

    0
    Comment actions Permalink
  • Avatar
    w.m.t.m word most of the Mistry

    World most of mystery

    0
    Comment actions Permalink
  • Avatar
    Javed Ali

    My market is very important

    0
    Comment actions Permalink
  • Avatar
    Ahidul vi

    Ahidul 4G browser

    1
    Comment actions Permalink
  • Avatar
    Ahidul vi

    Wow

    1
    Comment actions Permalink
  • Avatar
    Paing Soe Htwe

    Hi

    0
    Comment actions Permalink
  • Avatar
    Rashid Baloch

    Please app updated through Google play please help

    0
    Comment actions Permalink
  • Avatar
    sourav sayantika

    @s7047532558

    0
    Comment actions Permalink
  • Avatar
    sourav sayantika

    @s7047532558

    0
    Comment actions Permalink
  • Avatar
    Rashid Rashid

    GAMES levi

    0
    Comment actions Permalink
  • Avatar
    iFix Pctell

    Google play won't let me upload the app this is the message I get

    Your app currently targets API level 26 and must target at least API level 28 to ensure it is built on the latest APIs optimized for security and performance. Change your app's target API level to at least 28

    -1
    Comment actions Permalink
  • Avatar
    Wijaya TV
    same problem. how to prevent this from happening
     
     
    0
    Comment actions Permalink
  • Avatar
    pintu dutta

    Hi you good

    0
    Comment actions Permalink
  • Avatar
    kerem aydın

    Merhaba messenger uygulamasını yapıp google playe atarsam telif yermiyim

    0
    Comment actions Permalink
  • Avatar
    Dipanshu Kumar

    Muft video dekho

    1
    Comment actions Permalink
  • Avatar
    طريق التوبة

    مرحبا اريد اصدقاء لكي نتبادل المعلومات حول كيفية صنع تطبيق وارجو الرد وشكرا

    0
    Comment actions Permalink
  • Avatar
    maharrashid697 mahar

    Hi

    0
    Comment actions Permalink

Please sign in to leave a comment.